MTCMS "Contact Us"功能多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191547 漏洞类型 跨站脚本
发布时间 2007-02-26 更新时间 2007-02-26
CVE编号 CVE-2007-1132 CNNVD-ID CNNVD-200702-513
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81932
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-513
|漏洞详情
MTCMS的“ContactUs”功能中存在多个跨站脚本攻击漏洞。远程攻击者可以通过信息和标题字段,注入任意的web脚本或HTML。
|受影响的产品
MTCMS MTCMS 2.2
|参考资料

来源:BID
名称:22690
链接:http://www.securityfocus.com/bid/22690
来源:BUGTRAQ
名称:20070223MTCMSmultipleuploadvulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/461330/100/100/threaded
来源:VUPEN
名称:ADV-2007-0755
链接:http://www.frsirt.com/english/advisories/2007/0755
来源:OSVDB
名称:37443
链接:http://osvdb.org/37443