Super Link Exchange Scrip跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191603 漏洞类型 跨站脚本
发布时间 2007-02-22 更新时间 2007-02-22
CVE编号 CVE-2006-7033 CNNVD-ID CNNVD-200702-432
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82129
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-432
|漏洞详情
SuperLinkExchangeScript1.0版本中存在跨站脚本攻击漏洞。远程攻击者可以通过搜索逻辑框中的IMG标识,注入任意的web脚本或HTML。
|受影响的产品
Super Link Exchange Script Super Link Exchange Script 1.0
|参考资料

来源:XF
名称:superlinkexchange-search-xss(26721)
链接:http://xforce.iss.net/xforce/xfdb/26721
来源:BUGTRAQ
名称:20060525SuperLinkExchangeScriptv1.0
链接:http://www.securityfocus.com/archive/1/archive/1/435166/30/4680/threaded
来源:SREASON
名称:2285
链接:http://securityreason.com/securityalert/2285