MediaWiki多个信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191735 漏洞类型 未知
发布时间 2007-02-12 更新时间 2007-02-12
CVE编号 CVE-2007-0894 CNNVD-ID CNNVD-200702-223
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/86610
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-223
|漏洞详情
MediaWiki1.9.2版本之前的版本允许远程攻击者可以借助对(1)Simple.deps.php,(2)MonoBook.deps.php,(3)MySkin.deps.php,或(4)wiki/skins中的Chick.deps.php地一个直接请求,获得敏感信息,并会在错误信息中泄露安装路径。
|受影响的产品
MediaWiki Mediawiki 1.8.3 MediaWiki Mediawiki 1.8.1 MediaWiki Mediawiki 1.6.6 MediaWiki Mediawiki 1.6.2 MediaWiki Mediawiki 1.5.5 MediaWiki Mediawiki 1.4.12
|参考资料

来源:svn.wikimedia.org
链接:http://svn.wikimedia.org/viewvc/mediawiki?view=rev&revision=19681
来源:MISC
链接:http://zone14.free.fr/advisories/7/
来源:BUGTRAQ
名称:20070211MediaWikiFullPathDisclosureVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/459793/100/0/threaded
来源:OSVDB
名称:33709
链接:http://osvdb.org/33709
来源:OSVDB
名称:33708
链接:http://osvdb.org/33708
来源:OSVDB
名称:33707
链接:http://osvdb.org/33707
来源:OSVDB
名称:33706
链接:http://osvdb.org/33706
来源:bugzilla.wikimedia.org
链接:http://bugzilla.wikimedia.org/show_bug.cgi?id=8819
来源:XF
名称:mediawiki-multiple-scripts-path-disclosure(32440)
链接:http://xforce.iss.net/xforce/xfdb/32440