warforge.NEWS 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191745 漏洞类型 跨站脚本
发布时间 2007-02-12 更新时间 2007-02-12
CVE编号 CVE-2006-6996 CNNVD-ID CNNVD-200702-211
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82140
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-211
|漏洞详情
warforge.NEWS1.0版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)标题和(2)对(a)newsadd.php的newspost参数,和(3)命名,标题,以及(4)对(b)news.php的评论参数,注入任意HTML和web脚本。该漏洞不同于CVE-2006-1818。
|受影响的产品
The War Forge Warforge.NEWS 1.0
|参考资料

来源:XF
名称:warforgenews-multiple-xss(25901)
链接:http://xforce.iss.net/xforce/xfdb/25901
来源:SECUNIA
名称:19697
链接:http://secunia.com/advisories/19697