FCKEditor "Basic Toolbar Selection"跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191779 漏洞类型 跨站脚本
发布时间 2007-02-08 更新时间 2007-02-08
CVE编号 CVE-2006-6978 CNNVD-ID CNNVD-200702-161
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82139
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-161
|漏洞详情
FCKEditor的"BasicToolbarSelection"中存在跨站脚本攻击漏洞。远程攻击者可以借助javascript:(1)href或(2)AHTML标签的onmouseover属性中的URI,注入任意JavaScript。
|受影响的产品
FCKeditor FCKeditor 0
|参考资料

来源:XF
名称:freetextbox-fckeditor-javascipt-xss(26539)
链接:http://xforce.iss.net/xforce/xfdb/26539
来源:BUGTRAQ
名称:20060514XSSinFreeTextBoxandFCKEditorBasicToolbarSelection
链接:http://www.securityfocus.com/archive/1/archive/1/434006/30/4980/threaded
来源:MISC
链接:http://www.newffr.com/viewtopic.php?forum=26&topic=11683