PostgreSQL 函数变量信息泄露及拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191838 漏洞类型 其他
发布时间 2007-02-05 更新时间 2007-02-06
CVE编号 CVE-2007-0555 CNNVD-ID CNNVD-200702-060
漏洞平台 N/A CVSS评分 8.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-060
|漏洞详情
PostgreSQL是一款高级对象-关系型数据库管理系统,支持扩展的SQL标准子集。PostgreSQL允许攻击者禁用对SQL函数变量某些数据类型的检查,可能导致数据库崩溃或读取敏感信息。
|参考资料

来源:VUPEN
名称:ADV-2007-0478
链接:http://www.frsirt.com/english/advisories/2007/0478
来源:SECUNIA
名称:24033
链接:http://secunia.com/advisories/24033
来源:UBUNTU
名称:USN-417-1
链接:http://www.ubuntulinux.org/support/documentation/usn/usn-417-1
来源:www.postgresql.org
链接:http://www.postgresql.org/support/security
来源:OSVDB
名称:33087
链接:http://osvdb.org/33087
来源:issues.rpath.com
链接:https://issues.rpath.com/browse/RPL-830
来源:issues.rpath.com
链接:https://issues.rpath.com/browse/RPL-1025
来源:XF
名称:postgresql-sqlfunctions-info-disclosure(32195)
链接:http://xforce.iss.net/xforce/xfdb/32195
来源:UBUNTU
名称:USN-417-2
链接:http://www.ubuntu.com/usn/usn-417-2
来源:TRUSTIX
名称:2007-0007
链接:http://www.trustix.org/errata/2007/0007
来源:BID
名称:22387
链接:http://www.securityfocus.com/bid/22387
来源:BUGTRAQ
名称:20070208rPSA-2007-0025-2postgresqlpostgresql-server
链接:http://www.securityfocus.com/archive/1/archive/1/459448/100/0/threaded
来源:BUGTRAQ
名称:20070206rPSA-2007-0025-1postgresqlpostgresql-server
链接:http://www.securityfocus.com/archive/