CGI-RESCUE WebFORM 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191918 漏洞类型 跨站脚本
发布时间 2007-01-29 更新时间 2007-01-29
CVE编号 CVE-2007-0547 CNNVD-ID CNNVD-200701-506
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81971
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-506
|漏洞详情
CGI-RESCUEWebFORM4.3版本及其早期版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|受影响的产品
CGI-Rescue WebFORM 4.3
|参考资料

来源:SECUNIA
名称:23913
链接:http://secunia.com/advisories/23913
来源:OSVDB
名称:32964
链接:http://osvdb.org/32964
来源:JVN
名称:JVN#05123538
链接:http://jvn.jp/jp/JVN%2305123538/index.html
来源:VUPEN
名称:ADV-2007-0344
链接:http://www.frsirt.com/english/advisories/2007/0344