PHP Link Directory 'index.html'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191969 漏洞类型 跨站脚本
发布时间 2007-01-25 更新时间 2007-01-25
CVE编号 CVE-2007-0529 CNNVD-ID CNNVD-200701-435
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81968
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-435
|漏洞详情
PHPLinkDirectory(phpLD)3.0.6及之前版本的index.html(又称管理页)中存在跨站脚本攻击漏洞。远程攻击者可以借助一个特制的链接,注入任意的web脚本或HTML。当管理员使用"验证链接"功能时,就会触发该漏洞。
|受影响的产品
PHP Link Directory PHP Link Directory 3.0.6
|参考资料

来源:XF
名称:phpld-admin-xss(31662)
链接:http://xforce.iss.net/xforce/xfdb/31662
来源:MISC
链接:http://www.smilehouse.com/advisory/phplinkdirectory_070121.txt
来源:BUGTRAQ
名称:20070121PHPLinkDirectoryXSSVulnerabilityversion<=3.0.6
链接:http://www.securityfocus.com/archive/1/archive/1/457672/100/0/threaded
来源:OSVDB
名称:32952
链接:http://osvdb.org/32952