VirtueMart Joomla ECommerce Edition 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192045 漏洞类型 跨站脚本
发布时间 2007-01-19 更新时间 2007-01-22
CVE编号 CVE-2007-0376 CNNVD-ID CNNVD-200701-337
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-337
|漏洞详情
Virtuemart1.0.7版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。
|参考资料

来源:BID
名称:22123
链接:http://www.securityfocus.com/bid/22123
来源:MISC
链接:http://www.hackers.ir/advisories/festival.txt
来源:MISC
链接:http://virtuemart.svn.sourceforge.net/viewvc/%2Acheckout%2A/virtuemart/branches/virtuemart-1_0_0/virtuemart/CHANGELOG.php?revision=607
来源:FULLDISC
名称:20070118Thevulnerabilitiesfestival!
链接:http://archives.neohapsis.com/archives/fulldisclosure/2007-01/0355.html
来源:BUGTRAQ
名称:20070204SqlinjectionbugsinVirtuemartandLetterman
链接:http://www.securityfocus.com/archive/1/archive/1/459195/100/0/threaded
来源:SECUNIA
名称:24058
链接:http://secunia.com/advisories/24058