nicecoder.com INDEXU 'upgrade.php' 目录遍历漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192071 漏洞类型 路径遍历
发布时间 2007-01-18 更新时间 2007-01-18
CVE编号 CVE-2007-0349 CNNVD-ID CNNVD-200701-294
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/86763
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-294
|漏洞详情
nicecoder.comINDEXU5.x的upgrade.php中目录遍历漏洞。远程攻击者可以借助网关参数中的..,包含任意的本地文件。
|受影响的产品
Nicecoder indexu 5.0
|参考资料

来源:BUGTRAQ
名称:20070116vulnerabilityscriptindexuallversions
链接:http://www.securityfocus.com/archive/1/archive/1/457079/100/0/threaded
来源:OSVDB
名称:45533
链接:http://osvdb.org/45533
来源:XF
名称:indexu-upgrade-file-include(31539)
链接:http://xforce.iss.net/xforce/xfdb/31539