NWOM TopSites 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192120 漏洞类型 跨站脚本
发布时间 2007-01-16 更新时间 2007-01-17
CVE编号 CVE-2007-0249 CNNVD-ID CNNVD-200701-223
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-223
|漏洞详情
Nwomtopsites3.0版本的index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助o参数,注入任意的web脚本或HTML。
|参考资料

来源:BID
名称:22012
链接:http://www.securityfocus.com/bid/22012
来源:BUGTRAQ
名称:20070111Nwomtopsitesv3.0
链接:http://www.securityfocus.com/archive/1/archive/1/456636/100/0/threaded
来源:OSVDB
名称:33461
链接:http://osvdb.org/33461
来源:SREASON
名称:2149
链接:http://securityreason.com/securityalert/2149