Drupal多个跨站攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192179 漏洞类型 跨站脚本
发布时间 2007-01-09 更新时间 2007-01-09
CVE编号 CVE-2007-0136 CNNVD-ID CNNVD-200701-118
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82019
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-118
|漏洞详情
Drupal4.6.11之前版本和4.7.5之前的4.7版本中存在多个跨站攻击漏洞。远程攻击者可以借助过滤器和系统模块中的未明参数,注入任意的web脚本或HTML。
|受影响的产品
Drupal Drupal 4.7.4 Drupal Drupal 4.6.10
|参考资料

来源:drupal.org
链接:http://drupal.org/node/104233
来源:VUPEN
名称:ADV-2007-0050
链接:http://www.frsirt.com/english/advisories/2007/0050
来源:OSVDB
名称:32140
链接:http://osvdb.org/32140
来源:OSVDB
名称:32139
链接:http://osvdb.org/32139
来源:FULLDISC
名称:20070105[DRUPAL-SA-2007-001]Drupal4.6.11/4.7.5fixes
链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=116799778408115&w=2
来源:XF
名称:drupal-core-unspecified-xss(31311)
链接:http://xforce.iss.net/xforce/xfdb/31311
来源:BUGTRAQ
名称:20070105[DRUPAL-SA-2007-001]Drupal4.6.11/4.7.5fixesXSSissue
链接:http://www.securityfocus.com/archive/1/archive/1/456054/100/100/threaded
来源:drupal.org
链接:http://drupal.org/files/sa-2007-001/advisory.txt