Adobe Acrobat Reader Plugin多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192250 漏洞类型 跨站脚本
发布时间 2007-01-03 更新时间 2009-02-05
CVE编号 CVE-2007-0045 CNNVD-ID CNNVD-200701-005
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200701-005
|漏洞详情
AdobeAcrobatReader是Adobe公司开发的一款优秀的PDF文档阅读软件。基于Windows平台,用于MozillaFirefox,MicrosoftInternetExplorer6SP1,GoogleChrome,Opera8.5.4build770和Opera9.10.8679的AdobeAcrobatReaderPlugin8.0.0之前版本中存在多个跨站脚本攻击漏洞。远程攻击者可借助带有javascript的.pdfURL或带有FDF,XML和XFDFAJAX参数的res:URI或任意命名的name=URI锚标识符,注入任意web脚本或HTML。
|参考资料

来源:US-CERT
名称:TA09-286B
链接:http://www.us-cert.gov/cas/techalerts/TA09-286B.html
来源:US-CERT
名称:VU#815960
链接:http://www.kb.cert.org/vuls/id/815960
来源:MISC
链接:http://www.wisec.it/vulns.php?page=9
来源:REDHAT
名称:RHSA-2007:0017
链接:https://rhn.redhat.com/errata/RHSA-2007-0017.html
来源:XF
名称:adobe-acrobat-pdf-xss(31271)
链接:http://xforce.iss.net/xforce/xfdb/31271
来源:VUPEN
名称:ADV-2009-2898
链接:http://www.vupen.com/english/advisories/2009/2898
来源:BID
名称:21858
链接:http://www.securityfocus.com/bid/21858
来源:BUGTRAQ
名称:20070104UniversalPDFXSSAfterParty
链接:http://www.securityfocus.com/archive/1/archive/1/455906/100/0/threaded
来源:BUGTRAQ
名称:20070103AdobeAcrobatReaderPlugin-MultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/455801/100/0/threaded
来源:BUGTRAQ
名称:20070103RE:[WEBSECURITY]UniversalXSSwithPDFfiles:highlydangerous
链接:http://www.securityfocus.com/archive/1/455836/100/0/threaded
来源:BUGTRAQ
名称:20070103Re:[WEBSECURITY]UniversalXSSwithPDFfiles:highlydangerous
链接:http://www.secu