Keep It Simple Guest Book 'Authenticate.PHP'远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192353 漏洞类型 输入验证
发布时间 2006-12-26 更新时间 2007-01-02
CVE编号 CVE-2006-6764 CNNVD-ID CNNVD-200612-532
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-532
|漏洞详情
KeepItSimpleGuestBook(KISGB)中的authenticate.php存在PHP远程文件包含漏洞,当通过CGI执行PHP时,远程攻击者可以通过在default_path_to_themes参数中的URL来执行任意PHP代码。
|参考资料

来源:MILW0RM
名称:2979
链接:http://www.milw0rm.com/exploits/2979
来源:VUPEN
名称:ADV-2006-5147
链接:http://www.frsirt.com/english/advisories/2006/5147
来源:SECUNIA
名称:23477
链接:http://secunia.com/advisories/23477
来源:BID
名称:21721
链接:http://www.securityfocus.com/bid/21721
来源:MILW0RM
名称:2979
链接:http://milw0rm.com/exploits/2979