Mini Web Shop 'Viewcategory.PHP'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192364 漏洞类型 信息泄露
发布时间 2006-12-26 更新时间 2006-12-27
CVE编号 CVE-2006-6735 CNNVD-ID CNNVD-200612-514
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-514
|漏洞详情
MinhNguyenDuongObieWebsiteMiniWebShop2.1.c中的modules/viewcategory.php存在跨站脚本攻击漏洞。远程攻击者可以通过带有一个任意catname参数但没有itemsdb参数的请求,导致系统在出错消息内泄露路径,来获取敏感信息。
|参考资料

来源:BID
名称:21677
链接:http://www.securityfocus.com/bid/21677
来源:BUGTRAQ
名称:20061219MultipleBugsinMINIWEBSHOP
链接:http://www.securityfocus.com/archive/1/archive/1/454864/100/0/threaded
来源:VIM
名称:20061226MINIWEBSHOPvulnreport-incompleteresearcherdiagnosis
链接:http://www.attrition.org/pipermail/vim/2006-December/001197.html
来源:SREASON
名称:2072
链接:http://securityreason.com/securityalert/2072