Paristemi多个PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192387 漏洞类型 代码注入
发布时间 2006-12-21 更新时间 2006-12-21
CVE编号 CVE-2006-6689 CNNVD-ID CNNVD-200612-469
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/87235
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-469
|漏洞详情
Paristemi0.8.3及更早版本中存在多个PHP远程文件包含漏洞。远程攻击者可借助传给未明脚本的SERVER_DIRECTORY参数中的URL执行任意PHP代码。
|受影响的产品
Paristemi Paristemi 0.8.3
|参考资料

来源:VUPEN
名称:ADV-2006-5086
链接:http://www.frsirt.com/english/advisories/2006/5086