Drupal Project和Project Issues Tracking Modules多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192418 漏洞类型 跨站脚本
发布时间 2006-12-19 更新时间 2007-01-03
CVE编号 CVE-2006-6646 CNNVD-ID CNNVD-200612-423
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-423
|漏洞详情
Drupal(1)ProjectIssueTracking4.7.x-1.0和4.7.x-2.0,以及(2)Project4.6.x-1.0、4.7.x-1.0和4.7.x-2.0版本存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过未明参数(不使用check_plain函数)来注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2006-5048
链接:http://www.frsirt.com/english/advisories/2006/5048
来源:SECUNIA
名称:23410
链接:http://secunia.com/advisories/23410
来源:drupal.org
链接:http://drupal.org/node/103943
来源:BID
名称:21643
链接:http://www.securityfocus.com/bid/21643