theDrupal MySite 模块跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192424 漏洞类型 跨站脚本
发布时间 2006-12-19 更新时间 2006-12-19
CVE编号 CVE-2006-6647 CNNVD-ID CNNVD-200612-416
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82171
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-416
|漏洞详情
theDrupal的MySite4.7.x的4.7.x-3.3之前版本和5.x的5.x-1.3之前版本模块存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过编辑页面时的标题字段来注入任意Web脚本或HTML。
|受影响的产品
Drupal Drupal Mysite 5 Drupal Drupal Mysite 4.7
|参考资料

来源:VUPEN
名称:ADV-2006-5049
链接:http://www.frsirt.com/english/advisories/2006/5049
来源:SECUNIA
名称:23405
链接:http://secunia.com/advisories/23405
来源:drupal.org
链接:http://drupal.org/node/103958