TorrentFlux 'dir.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192475 漏洞类型 跨站脚本
发布时间 2006-12-15 更新时间 2006-12-15
CVE编号 CVE-2006-6600 CNNVD-ID CNNVD-200612-329
漏洞平台 N/A CVSS评分 6.0
|漏洞来源
https://www.securityfocus.com/bid/82202
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-329
|漏洞详情
TorrentFlux2.2中的dir.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过在dir参数内的双URL编码字符串来注入任意Web脚本或HTML。
|受影响的产品
TorrentFlux TorrentFlux 2.2
|参考资料

来源:SECUNIA
名称:23270
链接:http://secunia.com/advisories/23270
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=%23400582