Xerox WorkCentre和WorkCentre Pro PostgreSQL守护程序安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192540 漏洞类型 未知
发布时间 2006-12-11 更新时间 2006-12-11
CVE编号 CVE-2006-6469 CNNVD-ID CNNVD-200612-233
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://www.securityfocus.com/bid/87271
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-233
|漏洞详情
XeroxWorkCentre和WorkCentrePro的12.050.03.000之前版本、13.x的13.050.03.000之前版本和14.x的14.050.03.000之前版本未封锁postgres端口(5432/tcp),具有未知影响和远程攻击向量。可能和连接未授权的PostgreSQL守护程序有关。
|受影响的产品
Xerox WorkCentre 14.050.02.000 Pro Xerox WorkCentre 14.050.02.000 Xerox WorkCentre 13.050.02.000 Pro Xerox WorkCentre 13.050.02.000
|参考资料

来源:SECUNIA
名称:23265
链接:http://secunia.com/advisories/23265
来源:www.xerox.com
链接:http://www.xerox.com/downloads/usa/en/c/cert_XRX06_004_v11.pdf