Joomla JCE Admin 组件多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192579 漏洞类型 跨站脚本
发布时间 2006-12-10 更新时间 2006-12-11
CVE编号 CVE-2006-6420 CNNVD-ID CNNVD-200612-179
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-179
|漏洞详情
JCEAdminComponentinRyanDemmerJoomlaContentEditor(JCE)1.1.0beta2及更早的Joomla!(com_jce)版本中的jce.php存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1)img,(2)title,(3)w或(4)h参数来注入任意Web脚本或HTML。是不同于CVE-2006-6166的向量。
|参考资料

来源:VUPEN
名称:ADV-2006-4903
链接:http://www.frsirt.com/english/advisories/2006/4903
来源:SECUNIA
名称:23160
链接:http://secunia.com/advisories/23160
来源:XF
名称:jceadmin-jce-xss(30799)
链接:http://xforce.iss.net/xforce/xfdb/30799
来源:BID
名称:21496
链接:http://www.securityfocus.com/bid/21496