PhpMyAdmin 'common.lib.php'敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192606 漏洞类型 未知
发布时间 2006-12-07 更新时间 2006-12-07
CVE编号 CVE-2006-6373 CNNVD-ID CNNVD-200612-144
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/87302
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-144
|漏洞详情
PhpMyAdmin2.7.0-pl2存在敏感信息泄露漏洞。远程攻击者通过直接请求libraries/common.lib.php(这会在错误消息中揭示路径)获取敏感信息。
|受影响的产品
phpMyAdmin phpMyAdmin 2.7.0 Pl2
|参考资料

来源:XF
名称:phpmyadmin-commonlib-path-disclosure(30737)
链接:http://xforce.iss.net/xforce/xfdb/30737
来源:BUGTRAQ
名称:20061203PhpMyAdmin2.7.0-pl2PathDisclosure|MultipleCRLF/HttpResponseSplitting
链接:http://www.securityfocus.com/archive/1/archive/1/453432/100/0/threaded
来源:SREASON
名称:1993
链接:http://securityreason.com/securityalert/1993