AlternC phpmyadmin cookie跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192660 漏洞类型 跨站脚本
发布时间 2006-12-04 更新时间 2007-04-27
CVE编号 CVE-2006-6258 CNNVD-ID CNNVD-200612-056
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-056
|漏洞详情
AlternC的phpmyadmin子系统在cookie内的明文中传递SQL密码,远程攻击者通过探测或执行跨站脚本攻击(XSS)来获取密码。
|参考资料

来源:BID
名称:21355
链接:http://www.securityfocus.com/bid/21355
来源:BUGTRAQ
名称:20061128MultipleVulnerabilitiesinAlternCversion0.9.5
链接:http://www.securityfocus.com/archive/1/archive/1/452988/100/0/threaded
来源:MISC
链接:http://www.ground418.org/exploits/read.php?file=06-alternC-095.txt
来源:VUPEN
名称:ADV-2006-4851
链接:http://www.frsirt.com/english/advisories/2006/4851
来源:SECUNIA
名称:23144
链接:http://secunia.com/advisories/23144
来源:XF
名称:alternc-multiple-xss(30625)
链接:http://xforce.iss.net/xforce/xfdb/30625
来源:SREASON
名称:1965
链接:http://securityreason.com/securityalert/1965