Vikingboard 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192676 漏洞类型 跨站脚本
发布时间 2006-12-04 更新时间 2006-12-04
CVE编号 CVE-2006-6283 CNNVD-ID CNNVD-200612-033
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82218
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-033
|漏洞详情
Vikingboard存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)私人消息(PM)或(2)布告牌发帖的主题字段,注入任意web脚本或HTML。
|受影响的产品
Vikingboard Vikingboard 0.1.2
|参考资料

来源:XF
名称:vikingboard-subject-xss(30387)
链接:http://xforce.iss.net/xforce/xfdb/30387
来源:BID
名称:21196
链接:http://www.securityfocus.com/bid/21196
来源:BUGTRAQ
名称:20061118Vikingboard(0.1.2)[multiplesvulnerability]
链接:http://www.securityfocus.com/archive/1/archive/1/452018/100/200/threaded
来源:OSVDB
名称:30529
链接:http://www.osvdb.org/30529
来源:SECUNIA
名称:23026
链接:http://secunia.com/advisories/23026
来源:SREASON
名称:1982
链接:http://securityreason.com/securityalert/1982