PostNuke stop参数敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192682 漏洞类型 未知
发布时间 2006-12-04 更新时间 2006-12-04
CVE编号 CVE-2006-6267 CNNVD-ID CNNVD-200612-025
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
https://www.securityfocus.com/bid/87308
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-025
|漏洞详情
PostNuke和certainminorversions存在敏感信息泄露漏洞。远程攻击者通过stop参数的非数字值(在出错消息内泄露路径)来获取敏感信息。
|受影响的产品
Postnuke Software Foundation Postnuke 0.7.5.0
|参考资料

来源:BUGTRAQ
名称:20061121VulnerabilityinPostNuke
链接:http://www.securityfocus.com/archive/1/archive/1/452283/100/100/threaded
来源:XF
名称:postnuke-user-information-disclosure(30474)
链接:http://xforce.iss.net/xforce/xfdb/30474