Puntal安装脚本GLOBALSS数组远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192691 漏洞类型 输入验证
发布时间 2006-12-01 更新时间 2006-12-05
CVE编号 CVE-2006-6224 CNNVD-ID CNNVD-200612-009
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-009
|漏洞详情
Puntal的安装脚本存在PHP远程文件包含漏洞,远程攻击者可以通过GLOBALS数组来执行任意PHP代码。
|参考资料

来源:BID
名称:21357
链接:http://www.securityfocus.com/bid/21357
来源:www.puntal.fr
链接:http://www.puntal.fr/forums/viewtopic.php?id=610
来源:XF
名称:puntal-installation-file-include(30585)
链接:http://xforce.iss.net/xforce/xfdb/30585
来源:VUPEN
名称:ADV-2006-4767
链接:http://www.frsirt.com/english/advisories/2006/4767