PHP-Nuke Mermaid 1.2模块 formdisp.php PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192705 漏洞类型 未知
发布时间 2006-11-30 更新时间 2006-11-30
CVE编号 CVE-2006-6217 CNNVD-ID CNNVD-200611-533
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/87353
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-533
|漏洞详情
PHP-Nuke的Mermaid模块的formdisp.php存在PHP远程文件包含漏洞,远程攻击者可借助module_name参数中的URL执行任意PHP代码。
|受影响的产品
PHP-Nuke Mermaid Module 1.2.2
|参考资料

来源:XF
名称:mermaid-formdisp-file-include(30523)
链接:http://xforce.iss.net/xforce/xfdb/30523
来源:BUGTRAQ
名称:20061124PHP-NukeMermaidModuleV1.2(formdisp.php)RemoteFileIncludeExploit
链接:http://www.securityfocus.com/archive/1/archive/1/452616/100/0/threaded