TDiary 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192732 漏洞类型 跨站脚本
发布时间 2006-11-30 更新时间 2006-12-12
CVE编号 CVE-2006-6174 CNNVD-ID CNNVD-200611-487
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-487
|漏洞详情
tDiary存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)tdiary.rb和(2)skel/conf.rhtml内的conf参数来注入任意Web脚本或HTML。
|参考资料

来源:sourceforge.net
链接:http://sourceforge.net/forum/forum.php?forum_id=638868
来源:MISC
链接:http://www.tdiary.org/download/tdiary.20061126.patch
来源:www.tdiary.org
链接:http://www.tdiary.org/20061126.html
来源:BID
名称:21321
链接:http://www.securityfocus.com/bid/21321
来源:VUPEN
名称:ADV-2006-4722
链接:http://www.frsirt.com/english/advisories/2006/4722
来源:SECUNIA
名称:23092
链接:http://secunia.com/advisories/23092
来源:JVN
名称:JVN#47223461
链接:http://jvn.jp/jp/JVN%2347223461/index.html
来源:OSVDB
名称:31993
链接:http://www.osvdb.org/31993
来源:OSVDB
名称:30701
链接:http://www.osvdb.org/30701