TikiWiki tiki-setup_base.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192746 漏洞类型 跨站脚本
发布时间 2006-11-28 更新时间 2006-11-28
CVE编号 CVE-2006-6163 CNNVD-ID CNNVD-200611-466
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/87220
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-466
|漏洞详情
TikiWiki中的tiki-setup_base.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过未明参数来注入任意JavaScript。
|受影响的产品
TikiWiki Project TikiWiki 1.9.6 TikiWiki Project TikiWiki 1.9.5 TikiWiki Project TikiWiki 1.9.4 TikiWiki Project TikiWiki 1.9.2 TikiWiki Project TikiWiki 1.9.1
|参考资料

来源:VUPEN
名称:ADV-2006-4709
链接:http://www.frsirt.com/english/advisories/2006/4709
来源:tikiwiki.cvs.sourceforge.net
链接:http://tikiwiki.cvs.sourceforge.net/tikiwiki/tiki/changelog.txt?r1=1.157.2.50&r2=1.157.2.51