JCE Joomla! jce.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192751 漏洞类型 跨站脚本
发布时间 2006-11-28 更新时间 2006-11-28
CVE编号 CVE-2006-6166 CNNVD-ID CNNVD-200611-459
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/87225
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-459
|漏洞详情
Joomla!JCEAdminComponentinRyanDemmerJoomlaContentEditor(JCE)的jce.php存在跨站脚本攻击(XSS)漏洞,没有20060821jce_patch时,远程攻击者通过mosConfig_live_site参数来注入任意Web脚本或HTML。
|受影响的产品
Ryan Demmer Joomla Content Editor 1.0.4
|参考资料

来源:www.cellardoor.za.net
链接:http://www.cellardoor.za.net/index.php?option=com_docman&task=doc_download&gid=51&Itemid=6
来源:www.cellardoor.za.net
链接:http://www.cellardoor.za.net/index.php?option=com_content&task=view&id=28
来源:forum.joomla.org
链接:http://forum.joomla.org/index.php?topic=113796.new#new