Bloo Googlespell_Proxy.PHP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192823 漏洞类型 跨站脚本
发布时间 2006-11-21 更新时间 2006-12-19
CVE编号 CVE-2006-6019 CNNVD-ID CNNVD-200611-330
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-330
|漏洞详情
BillRobertsBloo的extensions/googiespell/googlespell_proxy.php中存在跨站点脚本漏洞,远程攻击者可以通过lang参数注入任意Web脚本或HTML。
|参考资料

来源:MISC
链接:http://www.xmors.com/forum/index.php?topic=1175.msg5782;topicsen
来源:BID
名称:21130
链接:http://www.securityfocus.com/bid/21130
来源:BUGTRAQ
名称:20061116Bloo=>1.00CrossSiteScripting
链接:http://www.securityfocus.com/archive/1/archive/1/451777/100/0/threaded
来源:XF
名称:bloo-googlespell-xss(30326)
链接:http://xforce.iss.net/xforce/xfdb/30326