NetBSD-current 未明漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192828 漏洞类型 未知
发布时间 2006-11-21 更新时间 2006-11-21
CVE编号 CVE-2006-6014 CNNVD-ID CNNVD-200611-320
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
https://www.securityfocus.com/bid/87328
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-320
|漏洞详情
NetBSD-current内核在一个PT_DUMPCORE请求时,未正确地对ptrace系统调用的未明userspace参数的界限进行检查,本地用户可以制造未知影响。
|受影响的产品
NetBSD NetBSD Current
|参考资料

来源:MLIST
名称:[current-users]20061110[SecurityFix]ptraceinsufficientboundschecking
链接:http://mail-index.netbsd.org/current-users/2006/11/10/0000.html