Extreme CMS admin/options.php 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192831 漏洞类型 跨站脚本
发布时间 2006-11-20 更新时间 2006-11-20
CVE编号 CVE-2006-5985 CNNVD-ID CNNVD-200611-315
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/87183
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-315
|漏洞详情
ExtremeCMS中的admin/options.php存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1)bg1,(2)bg2,(3)text或(4)size参数来注入任意Web脚本或HTML。
|受影响的产品
Extreme CMS Extreme CMS 0.9
|参考资料

来源:VUPEN
名称:ADV-2006-4529
链接:http://www.frsirt.com/english/advisories/2006/4529
来源:SECUNIA
名称:22919
链接:http://secunia.com/advisories/22919