Inventory Manager 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192861 漏洞类型 跨站脚本
发布时间 2006-11-16 更新时间 2006-12-01
CVE编号 CVE-2006-5942 CNNVD-ID CNNVD-200611-274
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-274
|漏洞详情
WebsiteDesignsForLessInventoryManager的inventory/display/display_results.asp中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助category参数,注入任意的Web脚本或HTML。
|参考资料

来源:BID
名称:21069
链接:http://www.securityfocus.com/bid/21069
来源:BUGTRAQ
名称:20061114InventoryManager[injectionsql&xss(get)]
链接:http://www.securityfocus.com/archive/1/archive/1/451553/100/0/threaded
来源:SECUNIA
名称:22915
链接:http://secunia.com/advisories/22915
来源:XF
名称:inventorymanager-displayresults-xss(30276)
链接:http://xforce.iss.net/xforce/xfdb/30276
来源:SREASON
名称:1875
链接:http://securityreason.com/securityalert/1875