Xenis.creator CMS default.asp 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192921 漏洞类型 跨站脚本
发布时间 2006-11-08 更新时间 2006-11-14
CVE编号 CVE-2006-5799 CNNVD-ID CNNVD-200611-154
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-154
|漏洞详情
xenis.creatorCMS的default.asp中存在多个跨站脚本(XSS)漏洞,远程攻击者可以通过(1)contid或(2)search参数注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:xeniscreatorcms-default-xss(30019)
链接:http://xforce.iss.net/xforce/xfdb/30019
来源:BID
名称:20908
链接:http://www.securityfocus.com/bid/20908
来源:MISC
链接:http://www.majorsecurity.de/index_2.php?major_rls=major_rls31
来源:SECTRACK
名称:1017162
链接:http://securitytracker.com/id?1017162
来源:BUGTRAQ
名称:20061104Xenis.creatorCMS-MultipleCross
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=116266150514762&w=2
来源:VUPEN
名称:ADV-2006-4470
链接:http://www.frsirt.com/english/advisories/2006/4470
来源:SECUNIA
名称:22716
链接:http://secunia.com/advisories/22716