Highwall Enterprise 和 Highwall Endpoint 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192969 漏洞类型 跨站脚本
发布时间 2006-11-06 更新时间 2006-11-09
CVE编号 CVE-2006-5743 CNNVD-ID CNNVD-200611-078
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-078
|漏洞详情
HighwallEnterprise和HighwallEndpoint管理界面内存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)带有特制SSID的访问点,(2)sensorWIDS的名字,(3)HighwallEndPoint工作站的名字或者其他未明向量,来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:20605
链接:http://www.securityfocus.com/bid/20605
来源:BUGTRAQ
名称:20061025Web-styleWirelessIDSattacks
链接:http://www.securityfocus.com/archive/1/archive/1/449739/100/100/threaded
来源:BUGTRAQ
名称:20061018MultiplevulnerabilitiesinHighwallEnterpriseandHighwallEndpointmanagementinterface
链接:http://www.securityfocus.com/archive/1/archive/1/449118/100/200/threaded
来源:OSVDB
名称:29916
链接:http://www.osvdb.org/29916