Tikiwiki tiki-featured_link.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192984 漏洞类型 跨站脚本
发布时间 2006-11-03 更新时间 2006-11-07
CVE编号 CVE-2006-5703 CNNVD-ID CNNVD-200611-049
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-049
|漏洞详情
Tikiwiki中tiki-featured_link.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过可逃避过滤的url参数来注入任意Web脚本或HTML,如使用一个含有有缺陷的内嵌SCRIPT元素的参数值。
|参考资料

来源:BID
名称:20858
链接:http://www.securityfocus.com/bid/20858
来源:BUGTRAQ
名称:20061101tikiwiki1.9.5mysqlpassworddisclosure&xss
链接:http://www.securityfocus.com/archive/1/archive/1/450268/100/0/threaded
来源:SECUNIA
名称:22678
链接:http://secunia.com/advisories/22678
来源:XF
名称:tikiwiki-tikifeatured-xss(29958)
链接:http://xforce.iss.net/xforce/xfdb/29958
来源:VUPEN
名称:ADV-2006-4316
链接:http://www.frsirt.com/english/advisories/2006/4316
来源:SREASON
名称:1816
链接:http://securityreason.com/securityalert/1816
来源:GENTOO
名称:GLSA-200611-11
链接:http://security.gentoo.org/glsa/glsa-200611-11.xml
来源:SECUNIA
名称:23039
链接:http://secunia.com/advisories/23039