PHP 未明漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1192985 漏洞类型 未知
发布时间 2006-11-03 更新时间 2006-11-03
CVE编号 CVE-2006-5706 CNNVD-ID CNNVD-200611-048
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
https://www.securityfocus.com/bid/87398
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-048
|漏洞详情
PHP中存在未明漏洞,本地用户可以通过涉及(1)chdir和(2)tempnam函数的未明向量来绕过open_basedir限制并执行未明操作。
|受影响的产品
PHP PHP 5.1.6 + Ubuntu Ubuntu Linux 6.10 sparc + Ubuntu Ubuntu Linux 6.10 powerpc + Ubuntu Ubuntu Linux 6.10 i386
|参考资料

来源:UBUNTU
名称:USN-375-1
链接:http://www.ubuntu.com/usn/usn-375-1
来源:MISC
链接:http://www.php.net/releases/5_2_0.php