miniBB 多个远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193003 漏洞类型 未知
发布时间 2006-11-02 更新时间 2006-11-02
CVE编号 CVE-2006-5674 CNNVD-ID CNNVD-200611-009
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/87403
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-009
|漏洞详情
miniBB中存在多个PHP远程文件包含漏洞,当系统启用register_globals时,远程攻击者可以通过传递给(1)bb_func_forums.php,(2)bb_functions.php或(3)RSSplugin的pathToFiles参数内的URL来执行任意PHP代码。
|受影响的产品
MiniBB MiniBB 2.0.2 - Apache Apache 1.3.24 - Apache Apache 1.3.24 - Apache Apache 1.3.23
|参考资料

来源:www.minibb.net
链接:http://www.minibb.net/forums/9_4274_0.html
来源:OSVDB
名称:33965
链接:http://osvdb.org/33965
来源:OSVDB
名称:33964
链接:http://osvdb.org/33964
来源:OSVDB
名称:33963
链接:http://osvdb.org/33963