iG Shop 'change_pass.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193007 漏洞类型 跨站脚本
发布时间 2006-10-31 更新时间 2006-10-31
CVE编号 CVE-2006-5631 CNNVD-ID CNNVD-200610-551
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83608
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-551
|漏洞详情
iGShop1.4的change_pass.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以在action参数不为"1"的情况下,通过任意查询字符串来注入任意Web脚本或HTML,例如通过action参数中的脚本即可触发此漏洞。
|受影响的产品
iG Shop iG Shop 1.4
|参考资料

来源:VIM
名称:20061031Ig-shopchange_pass.phpXSS-2vectors
链接:http://www.attrition.org/pipermail/vim/2006-October/001099.html
来源:SECTRACK
名称:1017130
链接:http://securitytracker.com/id?1017130
来源:XF
名称:igshop-changepass-xss(29890)
链接:http://xforce.iss.net/xforce/xfdb/29890
来源:SECUNIA
名称:22701
链接:http://secunia.com/advisories/22701