phpCards 'phpcards.header.php'目录遍历漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193023 漏洞类型 路径遍历
发布时间 2006-10-30 更新时间 2006-10-30
CVE编号 CVE-2006-5604 CNNVD-ID CNNVD-200610-515
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/84960
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-515
|漏洞详情
phpCards1.3版本中的phpcards.header.php存在目录遍历漏洞,远程攻击者可以通过CardLanguageFile参数的..(点点)来包括和执行任意本地文件。
|参考资料

来源:XF
名称:phpcards-cardlanguage-file-include(29615)
链接:http://xforce.iss.net/xforce/xfdb/29615
来源:SECTRACK
名称:1017070
链接:http://securitytracker.com/id?1017070