PostgreSQL UPDATE语句聚合函数拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193053 漏洞类型 其他
发布时间 2006-10-26 更新时间 2006-10-29
CVE编号 CVE-2006-5540 CNNVD-ID CNNVD-200610-468
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-468
|漏洞详情
PostgreSQL是一款高级对象-关系型数据库管理系统,支持扩展的SQL标准子集。PostgreSQL中存在多个拒绝服务漏洞,在处理UPDATE语句中的聚合函数时存在错误,可能导致服务器后端崩溃。
|参考资料

来源:BID
名称:20717
链接:http://www.securityfocus.com/bid/20717
来源:SECUNIA
名称:22584
链接:http://secunia.com/advisories/22584
来源:SECUNIA
名称:22562
链接:http://secunia.com/advisories/22562
来源:UBUNTU
名称:USN-369-1
链接:http://www.ubuntu.com/usn/usn-369-1
来源:www.postgresql.org
链接:http://www.postgresql.org/about/news.664
来源:projects.commandprompt.com
链接:http://projects.commandprompt.com/public/pgsql/changeset/25504
来源:UBUNTU
名称:USN-369-2
链接:http://www.ubuntu.com/usn/usn-369-2
来源:TRUSTIX
名称:2006-0059
链接:http://www.trustix.org/errata/2006/0059/
来源:REDHAT
名称:RHSA-2007:0068
链接:http://www.redhat.com/support/errata/RHSA-2007-0068.html
来源:REDHAT
名称:RHSA-2007:0067
链接:http://www.redhat.com/support/errata/RHSA-2007-0067.html
来源:REDHAT
名称:RHSA-2007:0064
链接:http://www.redhat.com/support/errata/RHSA-2007-0064.html
来源:SUSE
名称:SUSE-SR:2006:027
链接:http://www.novell.com/linux/security/advisories/2006_27_sr.html
来源:MANDRIVA
名称:MDKSA-2006:194
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2006:194
来源:VUPEN
名称:A