D-Link DSL-G624T firmware 'cgi-bin/webcm'多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193066 漏洞类型 跨站脚本
发布时间 2006-10-26 更新时间 2006-10-26
CVE编号 CVE-2006-5537 CNNVD-ID CNNVD-200610-433
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83611
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-433
|漏洞详情
D-LinkDSL-G624Tfirmware3.00B01T01.YA-C.20060616的cgi-bin/webcm中的多个跨站脚本攻击漏洞,远程攻击者可以通过(1)upnp:settings/state或(2)upnp:settings/connection参数来注入任意Web脚本或HTML。
|受影响的产品
D-Link Dsl-G624t Firmware 3.00B01t01.
|参考资料

来源:BUGTRAQ
名称:20061023D-LinkDSL-G624Tseveralvulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/449486/100/0/threaded
来源:VUPEN
名称:ADV-2006-4191
链接:http://www.frsirt.com/english/advisories/2006/4191
来源:MISC
链接:http://www.eazel.es/advisory005-D-Link-DSL-G624T-directoy-transversal-xss-cross-site-scripting-directory-listing-vulnerabilities.html
来源:SECUNIA
名称:22524
链接:http://secunia.com/advisories/22524
来源:SREASON
名称:1781
链接:http://securityreason.com/securityalert/1781