Mozilla Bugzilla 'editversions.cgi'跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193108 漏洞类型 输入验证
发布时间 2006-10-23 更新时间 2006-10-24
CVE编号 CVE-2006-5455 CNNVD-ID CNNVD-200610-369
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-369
|漏洞详情
Bugzilla是很多软件项目都在使用的基于Web的bug跟踪系统。Bugzilla中存在多个安全漏洞,具体如下:Bugzillaeditversions.cgi中存在跨站请求伪造漏洞,远程援助用户可以借助特制的URL可以建立,修改或删除任意BUG报告。
|参考资料

来源:bugzilla.mozilla.org
链接:https://bugzilla.mozilla.org/show_bug.cgi?id=281181
来源:BUGTRAQ
名称:20061015SecurityAdvisoryforBugzilla2.18.5,2.20.2,2.22,and2.23.2
链接:http://www.securityfocus.com/archive/1/archive/1/448777/100/100/threaded
来源:VUPEN
名称:ADV-2006-4035
链接:http://www.frsirt.com/english/advisories/2006/4035
来源:XF
名称:bugzilla-url-modify-configuration(29618)
链接:http://xforce.iss.net/xforce/xfdb/29618
来源:BID
名称:20538
链接:http://www.securityfocus.com/bid/20538
来源:OSVDB
名称:29548
链接:http://www.osvdb.org/29548
来源:www.bugzilla.org
链接:http://www.bugzilla.org/security/2.18.5/
来源:SREASON
名称:1760
链接:http://securityreason.com/securityalert/1760
来源:GENTOO
名称:GLSA-200611-04
链接:http://security.gentoo.org/glsa/glsa-200611-04.xml
来源:SECUNIA
名称:22790
链接:http://secunia.com/advisories/22790
来源:SECUNIA
名称:22409
链接:http://secunia.com/advisories/22409