Comdev Misc Tools 'adminfoot.php' PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193123 漏洞类型 代码注入
发布时间 2006-10-20 更新时间 2006-10-20
CVE编号 CVE-2006-5439 CNNVD-ID CNNVD-200610-339
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/84796
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-339
|漏洞详情
当register_globals启用时,ComdevMiscTools4.1版本中的adminfoot.php中存在PHP远程文件包含漏洞。远程攻击者可借助path[docroot]参数中的URL执行任意PHP代码。
|参考资料

来源:VUPEN
名称:ADV-2006-4101
链接:http://www.frsirt.com/english/advisories/2006/4101
来源:SECUNIA
名称:22470
链接:http://secunia.com/advisories/22470
来源:XF
名称:comdev-include-file-include(29220)
链接:http://xforce.iss.net/xforce/xfdb/29220
来源:OSVDB
名称:29833
链接:http://www.osvdb.org/29833