RETIRED: Gcards 'addnews.php'远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193215 漏洞类型 输入验证
发布时间 2006-10-12 更新时间 2006-10-16
CVE编号 CVE-2006-5255 CNNVD-ID CNNVD-200610-200
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-200
|漏洞详情
GregNeustaettergCards1.13的addnews.php存在PHP远程文件包含漏洞。远程攻击者可以借助languagefile参数中的URL执行任意PHP代码。
|参考资料

来源:BID
名称:20461
链接:http://www.securityfocus.com/bid/20461
来源:BUGTRAQ
名称:20061010gcards(languagefile)<=RemoteFileInclude
链接:http://www.securityfocus.com/archive/1/archive/1/448293/100/0/threaded
来源:BUGTRAQ
名称:20061011Re:gcards(languagefile)<=RemoteFileInclude
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=116059865515095&w=2