Call-Center-Software跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193223 漏洞类型 跨站脚本
发布时间 2007-03-07 更新时间 2007-03-07
CVE编号 CVE-2006-7143 CNNVD-ID CNNVD-200703-250
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://www.securityfocus.com/bid/82037
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-250
|漏洞详情
Call-Center-Software是一款开放源码的呼叫中心系统。跨站脚本Call-Center-Software没有转义数据,允许用户注入恶意JavaScript代码。仅在关闭了MagicQuotes时才可以利用这个漏洞。
|受影响的产品
Call-Center-Software Call-Center-Software 0.93
|参考资料

来源:BID
名称:20474
链接:http://www.securityfocus.com/bid/20474
来源:BUGTRAQ
名称:20061012MHL-2006-002PublicAdvisory:"Call-Center-Software"MultipleSecurityIssues
链接:http://www.securityfocus.com/archive/1/archive/1/448423/100/0/threaded
来源:MISC
链接:http://www.mayhemiclabs.com/advisories/MHL-2006-002.txt
来源:SECUNIA
名称:22365
链接:http://secunia.com/advisories/22365
来源:FULLDISC
名称:20061011MHL-2006-002PublicAdvisory:"Call-Center-Software"MultipleSecurityIssues
链接:http://archives.neohapsis.com/archives/fulldisclosure/2006-10/0217.html
来源:SREASON
名称:2389
链接:http://securityreason.com/securityalert/2389