Eazy Cart 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193225 漏洞类型 跨站脚本
发布时间 2006-10-11 更新时间 2006-10-11
CVE编号 CVE-2006-5247 CNNVD-ID CNNVD-200610-184
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83631
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-184
|漏洞详情
EazyCart中存在多个跨站脚本攻击漏洞,远程攻击者可以通过easycart.php(可能与add操作中的(1)des和(2)qty参数相关),以及其他未明向量来注入任意Web脚本或HTML。
|受影响的产品
Eazy Cart Eazy Cart 0
|参考资料

来源:XF
名称:eazycart-easycart-xss(29421)
链接:http://xforce.iss.net/xforce/xfdb/29421
来源:BUGTRAQ
名称:20061010MHL-2006-001PublicAdvisory:"EazyCart"MultipleSecurityIssues
链接:http://www.securityfocus.com/archive/1/archive/1/448094/100/0/threaded
来源:MISC
链接:http://www.mayhemiclabs.com/wiki/wikka.php?wakka=MHL2006001
来源:MISC
链接:http://www.mayhemiclabs.com/advisories/MHL-2006-01.txt
来源:SECTRACK
名称:1017041
链接:http://securitytracker.com/id?1017041
来源:SECUNIA
名称:22286
链接:http://secunia.com/advisories/22286
来源:SREASON
名称:1717
链接:http://securityreason.com/securityalert/1717